Warnings PHP7 + PhpMyAdmin

Bonjour,

Si vous avez un serveur tournant sous Ubuntu 16.04, avec donc PHP7 et la version officielle de phpmyadmin (4.5.4), vous avez probablement vu ces messages sur phpmyadmin :

Error_phpmyadmin_ubuntu1604

Ils n'empêchent pas le fonctionnement de phpmyadmin, mais apparaissent à chaque action et à chaque fois on doit dire qu'on les ignore. De quoi bien nous énerver !

La solution est d'avoir la dernière version de phpmyadmin. Il faut pour cela ajouter un PPA via la commande suivante (en tant que root) :

add-apt-repository ppa:nijel/phpmyadmin

Puis :

apt-get update

Et enfin :

apt-get upgrade phpmyadmin

Et voilà, vous n'avez maintenant plus de messages de warning 🙂

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.