Warnings PHP7 + PhpMyAdmin

Bonjour,Si vous avez un serveur tournant sous Ubuntu 16.04, avec donc PHP7 et la version officielle de phpmyadmin (4.5.4), vous avez probablement vu ces messages sur phpmyadmin :Ils n'empêchent pas le fonctionnement de phpmyadmin, mais apparaissent à chaque action et à chaque fois on doit dire qu'on les ignore. De quoi bien nous énerver !La […]

MariaDB / Mysql : attention à l’utf8mb4

Bonjour les gens !Sur mon installation serveur toute fraîche en ubuntu 16.04, j'ai eu ce message d'erreur :Index column size too large. The maximum column size is 767 bytes.Après quelques recherches, il apparaît que c'est lié à la présence de colonnes VARCHAR uniques dans la base de données, avec un max-lenght supérieur à 191. En […]